Skip to main content

Correction d'une erreur "Mot de passe requis" lors de l'utilisation d'Unrar dans Ubuntu

Correction d'une erreur "Mot de passe requis" lors de l'utilisation d'Unrar dans Ubuntu

Geoffrey Carr

Si vous avez essayé d'utiliser la fonctionnalité intégrée «Extraire ici» du File Roller d'Ubuntu pour extraire un fichier zip ou rar à une ou plusieurs parties et que vous vous êtes retrouvé avec une erreur «Mot de passe requis», vous pouvez simplement supposer les fichiers sont protégés par mot de passe alors qu'en réalité ils ne le sont pas.

Il s'avère que ce message d'erreur apparaît pour l'un des deux autre les raisons:

  • Les fichiers ne sont pas nommés correctement ou un fichier est manquant. N'oubliez pas que Linux est sensible à la casse et que tous les fichiers de l'ensemble doivent porter le même nom.
  • L'un des fichiers est endommagé et peut nécessiter une réparation à l'aide de GPar2, si vous disposez des fichiers PAR correspondants.

Voici le message d'erreur irritant.

Si vous disposez également des fichiers de jeu de récupération PAR correspondants, vous souhaitez installer GPar2 à l’aide de la fonction Ajout / Suppression de programmes ou en tapant simplement la commande suivante dans une invite de terminal:

sudo apt-get install gpar2

Ensuite, vous pourrez ouvrir n'importe quel fichier .par2 et cliquer sur le bouton Réparer. Le processus de réparation, qui nécessitera un temps assez long, mais devrait vous permettre d'extraire sans erreur.

Plus d'informations sur les fichiers PAR ou Parchive sont disponibles sur Wikipedia, bien sûr:

http://en.wikipedia.org/wiki/Parchive

Link
Plus
Send
Send
Pin